功能需求

Typical Configuration Of Interconnecting LANs through FR on AR28AR46 Series Router--dynamic mapping

[Requirements]

RouterA serves as the headquarters, and RouterB and RouterC are interconnected through FR.

[Networking diagram]

[Configuration script]

Configuration script (RouterA)

#

sysname RouterA

#

radius scheme system

#

domain system

#

interface Serial1/0/0

link-protocol fr                /Set the encapsulation mode to FR, which defaults to DTE/

ip address 202.38.163.251 255.255.255.0

#

interface Ethernet0/0/0

ip address 192.168.1.1 255.255.255.0

#

interface NULL0

#

user-interface con 0

user-interface vty 0 4

#

return

Configuration script (RouterB)

#

sysname RouterB

#

radius scheme system

#

domain system

#

interface Serial1/0/0

link-protocol fr                /Set the encapsulation mode to FR, which defaults to DTE/

ip address 202.38.163.252 255.255.255.0

#

interface Ethernet0/0/0

ip address 192.168.2.1 255.255.255.0

#

interface NULL0

#

user-interface con 0

user-interface vty 0 4

#

return

Configuration script (RouterC)

#

sysname RouterC

#

radius scheme system

#

domain system

#

interface Serial1/0/0

link-protocol fr                /Set the encapsulation mode to FR, which defaults to DTE/

ip address 202.38.163.253 255.255.255.0

#

interface Ethernet0/0/0

ip address 192.168.3.1 255.255.255.0

#

interface NULL0

#

user-interface con 0

user-interface vty 0 4

#

return

Configuration script (FR switch)

#

sysname FR-switch

#

fr switching                     /Enable FR switching/

#

radius scheme system

#

domain system

#

interface Serial2/0/0

link-protocol fr

fr interface-type dce           /Set the interface type to DCE/

fr dlci 50

fr dlci 60

#

interface Serial2/0/1

link-protocol fr

fr interface-type dce           /Set the interface type to DCE/

fr dlci 70

#

interface Serial2/0/2

link-protocol fr

fr interface-type dce           /Set the interface type to DCE/

fr dlci 80

#

interface NULL0

#

fr switch A-B interface Serial2/0/0 dlci 50 interface Serial2/0/1 dlci 70

                                             /Configure the PVC for RouterA and RouterB switching through FR/

fr switch A-C interface Serial2/0/0 dlci 60 interface Serial2/0/2 dlci 80

                                             /Configure the PVC for RouterA and RouterC switching through FR/

#

user-interface con 0

user-interface vty 0 4

#

return

 

[Verification]

The headquarters and branches can successfully ping each other.

FR map of RouterA in the static mapping mode:

<RouterA>disp fr map

PVC map Statistics for interface Serial1/0/0 (DTE)

DLCI = 50, IP 202.38.163.252, Serial1/0/0

create time = 2006/07/16 03:12:36, status = ACTIVE

encapsulation = ietf, vlink = 1

DLCI = 60, IP 202.38.163.253, Serial1/0/0

create time = 2006/07/16 03:12:36, status = ACTIVE

encapsulation = ietf, vlink = 2

 

FR map of RouterA in the dynamic mapping mode:

[RouterA]disp fr map

PVC map Statistics for interface Serial1/0/0 (DTE)

DLCI = 50, IP INARP 202.38.163.252, Serial2/0/0

create time = 2006/07/16 03:41:39, status = ACTIVE

encapsulation = ietf, vlink = 4, broadcast

DLCI = 60, IP INARP 202.38.163.253, Serial1/0/0

create time = 2006/07/16 03:41:39, status = ACTIVE

encapsulation = ietf, vlink = 3, broadcast

 

FR switching table of FR switch:

<FR-switch>disp fr switch-table all

Total PVC switch records:2  

PVC-Name         Status   Interface(Dlci) <-----> Interface(Dlci)

A-B               Active   Serial2/0/0(50)         Serial2/0/1(70)

A-C               Active   Serial2/0/0(60)         Serial2/0/2(80)

 [Tip]

  1. The DLCI number is meaningful only at local. It is not a global parameter, and provided by the ISP.
  2. A user interface on the FR network can support up to 1024 virtual circuits, where the DLCI available for the user is in the range 16 to 1007.
  3. By default, the system allows inverse address resolution to IP and IPX.
  4. The link protocol will up after the negotiation between the router and the local FR switch succeeds, which does not mean that the two ends can communicate with each other.
案例信息

案例类型:典型配置
案例号:KMS - 12450
创建时间:2007年9月11日
更新时间:2007年10月12日
发布时间:2007/10/12 5:45:12
文章密级:游客可见
有效期:长期有效
发布者:沈杨豪 [s05096]
点击次数:476
评论平均得分:0
关键词:
产品线:中低端路由器
产品系列:
产品版本:
技术分类:广域数据链路层协议

常用操作
收藏